New Apple iPhone SDK (Beta 6) is out; OS X 10.5.3 required

iPhone SDK

The iPhone SDK Beta 6 is available, roughly three weeks after the previous build was released. We’re not sure what’s new inside, but whatever it is, an updated version of Leopard (10.5.3) is required. As usual, it is suggested to keep your apps up to date, so if you still haven’t upgraded your Mac OS, now may be the right time to do so.

And while we’re talking about the latest Leopard update, you should know it brings GMail/Address Book syncing for iPhone users. ArsTechnica has more about that…

[Via: Gizmodo]

Back to top ▴